Zaiendo Wir sind die Community


Neueste Ankündigungen:
Zaiendo.de ist auf FaceBook und Youtube.

Witz des Tages:
Der Prediger klärt die Männer im Wilden Westen über Nächstenliebe auf. Am Ende fragt er: „Nun meine Schafe, warum lieber anderen gegenüber ein Auge zudrücken?" "So können wir besser zielen!"

Teilen auf:
Twitter Facebook Stumble Upon Delicious Google

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Extrem schlechter Radioempfang
» Neues Radio und schlechter Empfang
#1
Hallo ihr Lieben,

Wie ihr es sicherlich mitbekommen habt, habe ich mir ja ein neues Autorradio gegönnt, nachdem ich jetzt das Problem mit dem USB Stick gelöst habe, stehe ich (leider) immer noch vor einem anderen Problem: Der Radioempfang ist einfach nur grauenhaft! Ich höre schon teilweise garnicht mehr Radio und verzichte auf meinen Lieblingssender weil es einfach nur nervt! Es knistert, knackt und knattert vor sich hin. Im Stand funktioniert der Empfang einwandfrei, nur, sobald man losfährt und in bewegung ist fängt das Gerausche und geknatter an.

Der Antennstecker sitzt ganz fest.
Die Antenne ist auch 100% i.O da die selbe beim Alten Radio benutzt wurde, und da gab es nie Probleme.

Meine Frage nun an euch; Sollte ich mir einen Entstörfilter zulegen oder doch leiber einen Antennen Verstärker? Oder vielleicht was ganz anderes?

Danke schonmal im Vorraus an euch alle,

weltbummler
Ist der Motor kalt, gib ihn sechseinhalb!
Antworten
#2
So ein ähnliches Problem hatte ich bei meinem Pug früher auch mal... da war der Adapter vom Antennenkabel zum Radio im Eimer.
Wenn es daran nicht liegt bin ich überfragt, vor allem der Zusammenhang zwischen Stand und Fahrt macht mir Gedanken - zu wenig Strom vielleicht?
[Bild: zaiendosig.php]
Antworten
#3
Also über USB geht es während der Fahrt ja, ist halt nur der FM Empfang, wie kann ich herraus finden ob es am Strom liegt? udn wenn es daran liegen sollte, dachte ich immer das die LiMa mehr Strom produziert als im Stand.

Also damit meine ich dass während der Fahrt doch eignetlich keine Versorgungsprobleme geben sollte.
Ist der Motor kalt, gib ihn sechseinhalb!
Antworten
#4
Hast du denn einen Antennenadapter dran? Hast du vielleicht ein Foto vom Anschluss?
[Bild: zaiendosig.php]
Antworten
#5
Hallo Lennart, ich musste mir einen Iso auf Iso Adapter kaufen, falls du dass meinst :/
Ist der Motor kalt, gib ihn sechseinhalb!
Antworten
Registriere dich (kostenlos) um diese Werbung zu verbergen.
#6
Nein - meint er denk ich nicht - das Antennensignal läuft nicht über den ISO-Stecker, sondern über einen extra Antennenstecker, für den es aber eine alte und eine neue Norm gibt. Und dafür gibts Adapter. Desweiteren haben einige Autos Antennenverstärker verbaut, die meist über das Antennenkabel mit Strom versorgt werden wollen. Nachrüstradios bringen aber idR keinen Strom auf das Antennenkabel, weswegen man dann einen Phantomspannungseinspeiser braucht - hier kannst zu dem Thema was nachlesen. Oder hier...
greets
mr.tommi
Antworten
#7
Hi mrTommi, also soweit ich gehört habe soll ein verstärker von Haus aus verbaut sein, aber sicher bin ich mir nicht, ich konnte den antennstecker ohne probleme anstecken, von daher denke ich dass es sich um die neue Norm handeln wird. So sieht der Anschluss am Radio aus:[Bild: 90402.jpg]


Und so Sieht der Stecker aus: (Bild kommt nicht von mir!)

[Bild: agbyuwivq769ppqat.jpg]

Also nehmen wir mal an dass Radio kann den eingebauten Verstärker nicht genug versorgen, gibt es da 'ne Lösung?
Ist der Motor kalt, gib ihn sechseinhalb!
Antworten
#8
Ja klar - die Lösung ist dann ein Phantomspannungseinspeiser, wie auf den von mir verlinkten Seiten erklärt wird - wozu hab ich sie wohl verlinkt?
Deine beiden Bilder zeigen einmal den Adapter alt auf neu und Deinen alten Antennenstecker - und da dazwischen gehört eben der Einspeiser, wenn Dein Auto einen Antennenverstärker besitzt.
greets
mr.tommi
Antworten
#9
meinst du so einen Antennenverstärker oder sollte ich ein anderen nehmen? und da muss ich dann ja noch ein Masse punkt suchen, dann kann ich doch einfach den einbaurahmen vom Radio nehmen, oder?

Und ein Entstörfilter brauche ich nicht, oder? (Ich habe ja schonmal gedacht dass das Radio kein eigenen Entstörer hat)

Ach ja MrTommi deine Links habe ich vorher sehr wohl angeschaut, gucke mir alles an was ihr mir schreibt Smile
Ist der Motor kalt, gib ihn sechseinhalb!
Antworten


Verlinke dieses Thema:

Teile es auf:
Twitter Facebook Stumble Upon Delicious Google GMail LinkedIn



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste